Outage: Asana reporting major outage

Incident Report for Berklee IT Services

Resolved

Asana is reporting this issue is resolved.
Posted Feb 06, 2025 - 13:02 EST

Identified

Asana has reported that they are experiencing a major outage, which may prevent log in or other functionality.
Up to date status information available from Asana: https://status.asana.com
Posted Feb 06, 2025 - 10:59 EST
This incident affected: Asana.