Delinea Secret Server (Monitoring)

Incident Report for Berklee IT Services

Resolved

Delinea Secret Server has been updated and service is back to normal.

Technology Service Desk
2238@berklee.edu
Posted Jan 15, 2026 - 21:00 EST

Monitoring

The configuration has been completed and the service should be accessible to all users via the new URL: https://berklee.delinea.app/.

Please verify your access and let us know if any issues. (All users may receive an invitation email, or use the above link.)

We thank you for your patience and understanding and apologize for the inconvenience.

Technology Service Desk
2238@berklee.edu
Posted Jan 14, 2026 - 14:40 EST

Identified

As part of the planned upgrade, the data migration has completed and re-configuration is in progress. We've identified an issue with the Duo MFA configuration and are working to resolve that hopefully by mid-afternoon today.

Invitations to users will be sent with an updated URL when the service is available.

We thank you for your patience and understanding and apologize for the inconvenience.

Technology Service Desk
2238@berklee.edu
Posted Jan 13, 2026 - 09:57 EST