We are continuing to monitor for any further issues.
Posted Jun 24, 2025 - 19:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 15:32 EDT
Identified
We have identified a Citrix Netscaler configuration issue and are working to fix that, which may require a brief maintenance outage after business hours this evening (more details will be shared as we plan our recovery). Please continue to use our temporary workaround from a browser: https://berkleectx.cloud.com/. Apologies for the inconvenience and thank you for your patience.
Posted Jun 24, 2025 - 10:44 EDT
Update
As a temporary work-around to access your configured Citrix applications, browse to and log on using your regular OnePass credential: https://berkleectx.cloud.com/.
Posted Jun 23, 2025 - 10:33 EDT
Investigating
We are currently investigating an issue relating to our Citrix license renewal. We will post more information as we obtain it. Thank you.