Jira: Some Automations may not trigger automatically

Incident Report for Berklee IT Services

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 15:56 EDT

Identified

Jira is reporting that some customers may experience automations not triggering for specific actions such as work item creation, updates, and comment additions. However, manually triggered automations are operating as expected.
Updates can be more closely monitored here: https://jira-service-management.status.atlassian.com/incidents/fr6sjq0nx3f2
Posted Mar 18, 2026 - 08:16 EDT
This incident affected: ITS Tickets Database (Jira).