Informer Job Emails Not Sending

Incident Report for Berklee IT Services

Resolved

The earlier issue affecting Informer job emails has been resolved.

Users should now be able to send emails using jobs in Informer as normal.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Apr 24, 2025 - 11:25 EDT

Investigating

We have received reports that there is a problem with Informer scheduled job emails.

Informer jobs that send emails are currently failing with an error. Jobs which don't send emails are still functioning.

ITS is doing preliminary investigations and will post an update when we know more.

Technology Service Desk
2238@berklee.edu
Posted Apr 24, 2025 - 09:29 EDT
This incident affected: Informer.