Verizon FioS Users unable to connect to vpn and some other sites

Incident Report for Berklee IT Services

Resolved

the Verizon FioS outage that was impacting some users has now resolved. Users may want to reboot their FioS router if they are still experiencing an issue.
Posted Jul 11, 2025 - 14:30 EDT

Monitoring

The Verizon FioS network is currently experiencing some routing issues that are blocking some users from connecting to various (but not all) sites including connect.berklee.edu. Users on Verizon Wireless, Comcast, and other providers do not appear to be impacted.
Posted Jul 11, 2025 - 10:43 EDT

Investigating

We have received reports of some users unable to connect to the VPN and receiving time out notices. Engineers are investigating.
Posted Jul 11, 2025 - 08:50 EDT
This incident affected: VPN Service.