Outage: Informer

Incident Report for Berklee IT Services

Resolved

The earlier issue affecting Informer has been resolved. You should now be able to access Informer as normal.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted May 20, 2025 - 11:49 EDT

Update

Expected ERT 2 hours.
Posted May 20, 2025 - 09:27 EDT

Identified

We have identified an outage with Informer. Users are not able to access our load the service. Technicians are currently working on restoring the service.
Posted May 20, 2025 - 09:25 EDT
This incident affected: Informer.