Canvas Outage
Incident Report for Berklee IT Services
Resolved
Canvas.berklee.edu is currently operational. We will continue monitoring the situation and will provide updates as they become available.
Posted Nov 22, 2024 - 12:35 EST
Update
Users can follow Canvas/Instructure's status of this incident here: https://status.instructure.com
Posted Nov 22, 2024 - 12:25 EST
Identified
We have received reports that there is a problem with Canvas and it is affecting all Canvas users.

This may appear to users attempting to load canvas.berklee.edu and it will fail or time out, blocking access to Canvas.

ITS is doing preliminary investigations and will post an update when we know more.

Technology Service Desk
2238@berklee.edu
Posted Nov 22, 2024 - 12:23 EST
This incident affected: Canvas.