Outage: Colleague

Incident Report for Berklee IT Services

Resolved

Access to Colleague should be restored. Users should now be able to log in again.
Posted Sep 11, 2026 - 11:24 EDT

Investigating

We have received reports that users are unable to log in to Colleague. Users may experience the error message "Response arguments cannot be empty." Technicians are investigating.
Posted Sep 11, 2026 - 08:36 EDT
This incident affected: Colleague.