BOL is still working to create a pull script to get previous recordings. No updates from them.
Posted Aug 26, 2025 - 11:18 EDT
Update
JR Wilson is still working on this issue.
Posted Aug 15, 2025 - 15:32 EDT
Update
The integration refresh was successful. We're now working to bring the recordings that did not get moved during the downtime back into Kaltura.
Posted Aug 11, 2025 - 07:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2025 - 10:03 EDT
Update
We are still working with Kaltura support on this, and will be refreshing the integration this afternoon.
Posted Aug 01, 2025 - 11:28 EDT
Update
JR Wilson is still working with Kaltura support to resolve this issue.
Posted Jul 29, 2025 - 16:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2025 - 11:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2025 - 10:18 EDT
Update
Update: We are seeing some Zoom meeting recordings make it through to Kaltura, but some are still not moving. We opened a Zoom Support ticket, and we met with Brandon Howard from Zoom to check all of Zoom’s settings, which looked good. We’re seeing more success GETs (200) than failed GETs (401), so things have improved a bit.
It was determined that we need some insight from the Kaltura side.
We opened a ticket with Kaltura (Ticket 005550802) to get their input .
We’ll keep you posted on progress.
Thanks for your patience.
Rich
Posted Jul 24, 2025 - 16:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2025 - 11:27 EDT
Update
Zoom Meeting recordings are not currently synching with Kaltura. The meetings are available via the Zoom web-portal, so there's no media loss.