Partial Outage: Onelogin enabled access lost

Incident Report for Berklee IT Services

Update

A fix has been deployed that should complete and restore access by 7:30PM Eastern time. Engineers are monitoring.
Posted Apr 17, 2026 - 13:37 EDT

Identified

We have received reports that some users are unable to access email or other onelogin enabled services. Engineers have identified that some accounts have lost entitlements in Onelogin and working on a resolution.
Posted Apr 17, 2026 - 13:12 EDT
This incident affects: OneLogin.