Student Accounts Suspending Erroneously

Incident Report for Berklee IT Services

Monitoring

A fix was deployed that has unsuspended the affected accounts. However, it may still take additional time for all entitlements to propagate and restore all access, such as email.
Posted Nov 25, 2025 - 15:32 EST

Identified

Users impacted are limited to the group of accounts that were previously suspended erroneously on 11/3, engineers have deployed a fix that should restore accounts by 4:30pm. Anyone attempting to email affected users would have received a "Delivery Status Notification (Failure)" message and will need to resend any emails after they are restored.
Posted Nov 25, 2025 - 14:42 EST

Investigating

We have received reports that some students' accounts are suspending without warning and erroneously. User affected will not be able to log in to anything. Engineers are investigating to determine the scope and potential solutions.
Posted Nov 25, 2025 - 14:29 EST
This incident affects: OneLogin.