Onelogin Suspensions

Incident Report for Berklee IT Services

Monitoring

A fix has been implemented, and ITS is monitoring affected accounts.

ITS will post an update when more information becomes available.

Technology Service Desk
2238@berklee.edu
Posted May 07, 2026 - 13:29 EDT

Identified

ITS is implementing a fix that is expected to take another 90 minutes to complete.

ITS will post an update when more information becomes available.

Technology Service Desk
2238@berklee.edu
Posted May 06, 2026 - 16:23 EDT

Monitoring

ITS is implementing a fix that is expected to take another 90 minutes to complete.

ITS will post an update when more information becomes available.

Technology Service Desk
2238@berklee.edu
Posted May 06, 2026 - 16:22 EDT

Identified

We have received reports that some students are losing access to Onelogin enabled services. Affected students will be unable to access email, canvas, my.berklee, or any other Onelogin enabled services until their account is restored.
Affected students are encouraged to email 2238@berklee.edu with "Onelogin Error" in the title and their username, so they can be tracked and manually corrected to restore access.
Posted May 06, 2026 - 12:33 EDT
This incident affects: OnePass Services and OneLogin.