Degraded Performance: Informer

Incident Report for Berklee IT Services

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 14:44 EDT

Update

The Informer service has been restarted. Informer is back up and running now.
We will continue to monitor the service.
Posted Jul 03, 2025 - 14:13 EDT

Update

Informer Live is currently not responding and reports are now backing up.
As this is a critical time we have asked the Ferrilli team to restart the informer service.
Posted Jul 03, 2025 - 14:04 EDT

Investigating

We have received reports of degraded performance for Informer. Technicians are investigating further.
Posted Jul 03, 2025 - 12:59 EDT
This incident affected: Informer.