Network unavailable intermittently in 939

Incident Report for Berklee IT Services

Resolved

no direct issues have been found in 939 at this time. ITS will continue to monitor
Posted Sep 04, 2025 - 15:29 EDT

Investigating

We have received reports that there is a problem with intermittent network outages in 921 and 939 Boylston Street

ITS is conducting preliminary investigations and will post an update when more information becomes available.

Technology Service Desk
2238@berklee.edu
Posted Sep 04, 2025 - 12:12 EDT
This incident affected: Network Services (Network Services - Boston Campus).