Informer Degraded Performance
Incident Report for Berklee IT Services
Resolved
The earlier issue affecting Informer has been restored. You should now be able to run queries and view datasets as normal.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Jan 06, 2025 - 18:25 EST
Investigating
We have received reports that there is an issue with running queries and viewing datasets in Informer.

ITS is doing preliminary investigations and will post an update when we know more.

Technology Service Desk
2238@berklee.edu
Posted Jan 06, 2025 - 17:22 EST
This incident affected: Informer.