Outage: Informer

Incident Report for Berklee IT Services

Resolved

The earlier issue affecting Informer has been resolved. Users should be able to access Informer and jobs are now running normally.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Feb 20, 2026 - 11:59 EST

Monitoring

Users should now be able to access informer.berklee.edu and the missed jobs are now running.

Technology Service Desk
2238@berklee.edu
Posted Feb 20, 2026 - 09:04 EST

Investigating

We have received reports that some Informer jobs did not run and users are unable to connect to infomer.berklee.edu. Engineers are investigating.
Posted Feb 20, 2026 - 08:39 EST
This incident affected: Informer.