my.berklee and Colleague Errors

Incident Report for Berklee IT Services

Monitoring

The service has been restarted, and users should be able to log in again.

Please close any previously open Colleague or my.berklee tabs/windows.

If you continue to have an issue logging in, clear cookies and attempt again, and if that fails, please open a ticket by emailing 2238@berklee.edu with a screenshot of the error you receive.
Posted Apr 09, 2026 - 15:04 EDT

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 14:25 EDT

Investigating

We have received reports and have replicated errors with both Colleague and my.berklee. Users may receive errors attempting to log in to Colleague or my.berklee, preventing use. Engineers are investigating.
Posted Apr 09, 2026 - 14:15 EDT

Monitoring

The service has been restarted, and users should be able to log in and register again. Please close any previously open my.berklee tabs/windows.

If you continue to have an issue logging in, clear cookies and attempt again, and if that fails, please open a ticket by emailing 2238@berklee.edu with a screenshot of the error you receive.
Posted Apr 09, 2026 - 09:43 EDT

Identified

Engineers are investigating log in errors and error messages within my.berklee.edu. Users may be unable to log in, and may receive an error message "The system is unable to validate the single sign-on user at this time" or be unable to search or register within my.berklee.
Posted Apr 09, 2026 - 09:12 EDT

Monitoring

my.berklee should now be available for all users. Engineers are monitoring performance.
Posted Apr 08, 2026 - 15:01 EDT

Identified

Engineers are restarting the my.berklee service, which may take 15 mins. Users will be unable to use my.berklee during this time.
Posted Apr 08, 2026 - 13:33 EDT

Investigating

We have received reports that my.berklee is not able to load for some users or is timing out. some users are reporting receiving "unable to retrieve course plan" errors.

Engineers are investigating.
Posted Apr 08, 2026 - 13:18 EDT
This incident affects: Colleague, Informer, and my.berklee.edu.