EMS slowness
Incident Report for Berklee IT Services
Resolved
The earlier issue affecting EMS performance has been restored.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Nov 04, 2024 - 10:53 EST
Investigating
Our EMS vendor Accruent are continuing to investigate issues with severe performance slowness and are working towards providing a resolution as quickly as possible.

Accruent will provide another update in due course.

We apologize for any inconvenience this may be currently causing.

Thank you for your patience.
Posted Oct 28, 2024 - 15:57 EDT
This incident affected: EMS.