The reboot of wireless has been completed, and we believe the problem has now been resolved.
Please contact 2238@berklee.edu if you are still experiencing an issue
Posted Dec 06, 2024 - 10:27 EST
Update
when power was restored, there was an issue with APs that some are showing as up in the system but are not broadcasting. in order to resolve the issue we will need to reboot all access points within the 150-130 complex. We will begin the reboot at 9:50 when some students transition to their next class for least impact possible. The anticipated outage should be less than 5 minutes.
Posted Dec 06, 2024 - 09:57 EST
Identified
We have received reports that there is a outage with networking and wifi service, and it is affecting some users at 150 Mass Ave, 130 Mass Ave, and 136 Mass Ave. Users may experience being unable to connect to wifi.
Technicians have identified a power issue and have implemented a work around to restore some connectivity. However, technicians are still investigating as the issue is ongoing for the wireless. Hardwired connectivity has been restored