Informer Down

Incident Report for Berklee IT Services

Resolved

The earlier issue affecting Informer has been restored. You should now be able to use Informer as normal.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Jan 27, 2025 - 17:41 EST

Investigating

We have received reports that Informer is currently inaccessible.

ITS is doing preliminary investigations and will post an update when we know more.

Technology Service Desk
2238@berklee.edu
Posted Jan 27, 2025 - 17:34 EST
This incident affected: Informer.