Zoom Phone: Auxiliary Phone Service Partially Down

Incident Report for Berklee IT Services

Update

All auxiliary phone services are back up, and tested.

Once we have the replacement board in hand (tomorrow or Monday) we'll replace this board, and update status as appropriate.
Posted Aug 06, 2026 - 13:30 EDT

Identified

We've identified the issue as a bad FSX card in the AudioCodes MP1288 Media Pack unit. After reseating the card, the unit is back up and all services are restored, but the card will need replacement.

Will put in an emergency CAB to install the new card when it arrives.
Posted Aug 06, 2026 - 12:22 EDT

Investigating

We lost telephony on all ports connected to the 1140 AudioCodes Media Platform.

Auxiliary phone service (fax, elevator, intercom and blue lights) in these locations are affected by this outage.

31 Hem, 32 TFW, 54 TFW, 1140, 1135, 1108, 1140, 22 TFW, 150

Normal Zoom phone service is unaffected.

We are currently working with AudioCodes Urgent Support team to resolve this issue.
Posted Aug 06, 2026 - 10:48 EDT
This incident affects: Network Services (Network Services - Boston Campus) and Zoom (Zoom Phone).