Remote Access VPN Outtage
Incident Report for Berklee IT Services
Resolved
VPN service has been restored.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Nov 26, 2024 - 14:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2024 - 19:36 EST
Update
emergency maintenance continues as a precautionary measure related to network security
Posted Nov 23, 2024 - 12:18 EST
Identified
Our remote access VPN service is undergoing an emergency maintenance. We do not yet have an ETA as to when VPN service will resume, but will provide an update when possible. Thank you for your patience.
Posted Nov 22, 2024 - 23:19 EST
This incident affected: VPN Service.