NYC Berklee SSID Outage

Incident Report for Berklee IT Services

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2026 - 14:43 EDT

Monitoring

We've identified an issue that was affecting authentication on the Berklee WiFi SSID in NYC since at least this afternoon. We've implemented a temporary workaround as we work to fix the affected system. All wireless connectivity in NY should be functional at this time.
Posted Mar 24, 2026 - 20:36 EDT
This incident affects: Network Services (Network Services - NYC Campus).