Partial Outage: Onelogin

Incident Report for Berklee IT Services

Resolved

Onelogin reports the incident has been resolved.
Posted Sep 09, 2026 - 11:08 EDT

Identified

Onelogin has confirmed an issue preventing log in for some users. Onelogin status can be monitored here: https://onelogin.status.io
Posted Sep 09, 2026 - 09:55 EDT

Investigating

We are receiving reports of some users getting a 504 Gateway Time-out or Gateway error, preventing them from accessing Onelogin connected services. Technicians are investigating.
Posted Sep 09, 2026 - 09:25 EDT
This incident affected: OneLogin.