Outage: Onelogin

Incident Report for Berklee IT Services

Resolved

Onelogin confirmed issue resolved.
Posted Apr 16, 2026 - 15:49 EDT

Monitoring

Onelogin has reported they have restored service and are monitoring for any more issues: https://onelogin.status.io
Posted Apr 16, 2026 - 09:59 EDT

Identified

Onelogin is reporting an issue with its service, users can monitor their status directly here: https://onelogin.status.io
Posted Apr 16, 2026 - 09:30 EDT

Investigating

We have received reports that users are unable to login to Onelogin or through Onelogin to other services that require Onelogin. Users may receive "503 Service unavailable" or "504" errors.

No workaround is identified yet.
Posted Apr 16, 2026 - 09:19 EDT
This incident affected: OneLogin.