Network Connecitvity issues at 32TF

Incident Report for Berklee IT Services

Postmortem

There is an issue with the UPS. The batteries drained and cut power to the switch. We had to connect the switch to house power. There were no power issues in the building. We will investigate the issue with the UPS as that seem to be the root cause.

Posted Aug 06, 2025 - 10:59 EDT

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 10:57 EDT

Investigating

We are currently investigating this issue.
Posted Aug 06, 2025 - 10:15 EDT
This incident affected: Network Services (Network Services - Boston Campus).