Chrome failing to load internal Berklee sites
Incident Report for Berklee IT Services
Resolved
The earlier issue affecting Google Chrome and Berklee websites has been resolved. You should now be able to access sites such as AAOF, Colleague, my.berklee.edu, and others in Chrome as normal.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted May 13, 2024 - 16:19 EDT
Identified
We have identified the issue with Chrome being unable to load internal Berklee sites (such as Colleague, Informer, my.berklee, and others) being a complex interaction between our locally hosted sites, Google Chrome, and our antivirus Sophos.

We are continuing to look for a workaround or deployable fix to restore functionality of our local sites in Google Chrome.

In the meantime, please use Firefox as a workaround (available in the Software Self Service application on a Berklee computer) or Safari.
Posted Apr 23, 2024 - 12:14 EDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 15:53 EDT
Investigating
We have received reports that there is a problem with Google Chrome, and it is affecting certain users attempting to load or connect to internal Berklee sites, such as AAOF, Colleague, my.berklee.edu, and others.

ITS is doing preliminary investigations and will post an update when we know more.

In the meantime, please try using another browser or restarting your machine and trying again.

Technology Service Desk
2238@berklee.edu
Posted Apr 18, 2024 - 13:26 EDT
This incident affected: Colleague, Informer, my.berklee.edu, and AAOF.