Outage: Berklee Software App, Jamf

Incident Report for Berklee IT Services

Resolved

Jamf reports their fix has been deployed, and Berklee Software App is now available.
Posted Apr 16, 2025 - 11:57 EDT

Identified

We have received reports from Jamf that there is a known issue that impacts users of Berklee Software App.

Users may be unable to log in or download software, and be presented with an error message "Cannot reach a Jamf MDM Server."

Jamf is working on a resolution; updates from Jamf are here: https://status.jamf.com

Technology Service Desk
2238@berklee.edu
Posted Apr 16, 2025 - 09:02 EDT
This incident affected: Berklee Software App.