Informer degraded performance

Incident Report for Berklee IT Services

Resolved

The earlier issue affecting Informer has been resolved, and there have been no further instances of the issue reported.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Jul 16, 2025 - 17:11 EDT

Monitoring

We identified the cause of the earlier issue affecting Informer, and it has now been resolved.

It was determined that there was an issue with Informer's Elasticsearch service, which was resolved with a configuration change.

You should now be able to run queries and datasets as normal.

Thank you for your patience and understanding while we investigated and resolved this issue.

Technology Service Desk
2238@berklee.edu
Posted Jul 16, 2025 - 15:43 EDT

Investigating

We have received reports that there is a problem with Informer.

When running queries and datasets, users are receiving a "validation_exception" error, and the query does not complete.

ITS is doing preliminary investigations and will post an update when we know more.

Technology Service Desk
2238@berklee.edu
Posted Jul 16, 2025 - 15:19 EDT
This incident affected: Informer.