Outage: Wifi Down in several buildings

Incident Report for Berklee IT Services

Resolved

Wifi now confirmed restored to the affected buildings.
Posted Mar 26, 2025 - 14:24 EDT

Identified

We are receiving reports of Wifi being down in several buildings, including but may not be limited to 921, 855, 899, 939, and 699. Our networking engineers are working to restore service.
Posted Mar 26, 2025 - 14:09 EDT
This incident affected: Network Services (Network Services - Boston Campus).