All Zoom devices up prior to the outage are back up and functional.
Posted Apr 17, 2025 - 09:34 EDT
Update
Zoom has confirmed that this issue has been resolved. - All web related activities have been restored. - Zoom Phone via the Zoom app has been fully restored. - Some of Berklee's physical phones did not come up after service was restored.
If you have a physical phone that is not currently responding at all, you might need to reset it.
Here's how: 1. If it has a power supply plugged into it, unplug the power supply, wait ten seconds and plug it back in. 2. If it does not have a power supply, please unplug the Ethernet Cable from the wall or the back of the phone, wait 10 seconds and plug it back in to reset. 3. If it still does not come back after a reset, then please open an ITS ticket and assign it to ITS UC Admins.
Posted Apr 16, 2025 - 19:47 EDT
Identified
Zoom has confirmed DNS issues with they are working to resolve.