Outage: 1password failing to répond to requests

Incident Report for Berklee IT Services

Resolved

1password reports issue resolved.
Posted May 21, 2025 - 13:58 EDT

Identified

1password is reporting its services for the US/Global region are failing to respond to requests, which may prevent log in or using the service. They are working to find a solution.

1password status can be monitored directly here: https://status.1password.com
Posted May 21, 2025 - 12:28 EDT
This incident affected: 1Password.