Active Phishing Attack Impacting the Berklee Community November 3, 2025

Incident Report for Berklee IT Services

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 21:01 EST

Investigating

We’ve identified phishing emails with subject lines "Urgent Message From Admin" and "Memo From HR Department" that were sent from a compromised student account.

Please do not reply to these messages, click on any links, or provide any personal information. If you receive one of these emails, please forward it to 2238@berklee.edu and then delete it immediately.

Our security team is actively blocking these messages.
Posted Nov 03, 2025 - 21:00 EST
This incident affects: Google (Google Mail).