We have implemented fixes for the "Invalid cookie value" and "Unable to log in" errors.
If you were experiencing these issues today, please try logging in again.
We will continue to monitor the situation to ensure the issues are resolved.
Posted Nov 21, 2025 - 16:42 EST
Update
We've implemented a fix for the "Unable to log in" error. Users should be able to log in again without receiving that error.
If you get the "Invalid cookie value" error, please clear your browser cookies and then try to log in again. We are working on the fixing the root cause of this cookies issue.
Posted Nov 21, 2025 - 13:09 EST
Update
We are continuing to investigate reports about users being unable to log in to Informer.
Some users are getting an "Invalid cookie value" error. If you get this error, please clear your browser cookies and then try to log in again. Some users have been able to log in after doing this.
Posted Nov 21, 2025 - 11:53 EST
Identified
We have received reports about users being unable to log in to Informer, or getting intermittent errors. They may receive a message saying "Unable to Log In" or other errors. Engineers are investigating.